1. Home
  2. FAQs
  3. Is CycDesigN compatible with SUSE Linux Enterprise Server?

Is CycDesigN compatible with SUSE Linux Enterprise Server?

Suse Linux Enterprise Server (SLES) is not supported for any VSNi product.

We recommend you create a virtual machine with an Ubuntu 18.04 distribution.

Updated on November 12, 2021

Was this article helpful?